Over the past two weeks we have experienced Oakely login node crashes potentially caused by a Lustre bug.

Hyperworks 12.0 available on Oakley

Date: 
Tuesday, June 17, 2014 - 2:45pm
Supercomputer: 
  • Hyperworks 12.0 has been installed on Oakley, and is available by loading the module hyperworks/12. State-wide access is also supported for this version.
  • The software page for Hyperworks is updated to reflect system changes.