A vulnerability, CVE-2024-27322, in the R programming language that affects the serialization and deserialization process in the R programming language prior to version 4.4.0 is discovered.

MVAPICH2 build of CP2K 6.1

Category: 
Resolution: 
Resolved

We have found some types of CP2K jobs would fail or have poor performance using cp2k.popt and cp2k.psmp from MVAPICH2 build (gnu/4.8.5 mvapich2/2.3). This version will be removed on December 15th, 2020. Please switch to Intel MPI build (gnu/7.3.0 intelmpi/2018.3).