GPU-Blast 2.2.28+ now available on Ruby

Date: 
Thursday, June 8, 2017 - 1:15pm
Supercomputer: 

GPU-Blast 2.2.28+ is installed on Ruby. Use with module gpu-blast/2.2.28+