LAMMPS 16Mar18 is now available

Date: 
Thursday, April 26, 2018 - 1:45pm

LAMMPS stable version 16Mar18 has been installed on Owens, Ruby, and Oakley.  These are GPU enabled installations.  16Mar18 is available with both MVAPICH2 and IntelMPI on all three clusters and on Owens also with OpenMPI.  Usage is via the module lammps/16Mar18.  For information on installation details, such as, available packages, see the output of the module help command:  "module help lammps/16Mar18".  For details on loading a particular installation, see the output of the module spider command:  "module spider lammps/16Mar18".