LAMMPS 5Jun19 is available

Date: 
Monday, August 5, 2019 - 3:00pm
Supercomputer: 

LAMMPS stable version 5Jun19 has been installed with MVAPICH2, OpenMPI, and IntelMPI on Owens and Pitzer.  These are GPU enabled installations.  Usage is via the module lammps/5Jun19.  For installation details, such as, available packages and example batch scripts, use command:  "module help lammps/5Jun19".  For help loading an installation, use command:  "module spider lammps/5Jun19".