HPC Changelog

ANSYS default module changes

Date: 
Monday, February 2, 2015 - 4:15pm
Supercomputer: 

We have updated the default module of ANSYS on both Oakley and Glenn. The default module of ANSYS is ANSYS 14.5.7 on Oakley and ANSYS 14.5 on Glenn. For example, if you use module load ansys on Oakley, ANSYS 14.5.7 (instead of ANSYS 13.0) is loaded. We however keep the older versions of ANSYS installed on our cluster.

FLUENT default module changes

Date: 
Monday, February 2, 2015 - 4:00pm
Supercomputer: 

We have updated the default module of FLUENT on both Oakley and Glenn. The default module of FLUENT is FLUENT15.0.7 on Oakley and FLUENT 14.5 on Glenn. For example, if you use module load fluent on Oakley, FLUENT 15.0.7 (instead of FLUENT 13.0) is loaded. We however keep the older versions of FLUENT installed on our cluster.

FLUENT 15.0.7 available on Oakley

Date: 
Tuesday, November 18, 2014 - 4:00pm
Supercomputer: 
  • FLUENT 15.0.7 has been installed on Oakley, and is available by loading the module fluent/15.0.7.

Updated pbsdcp

Date: 
Monday, October 20, 2014 - 8:15am
Supercomputer: 

We have updated pbsdcp to fix a rare bug seen with certain MPI libraries.

Boost 1.56.0 is available on Oakley

Date: 
Monday, September 22, 2014 - 11:45am
Supercomputer: 

Boost 1.56.0 has been installed on Oakley and is available by loading module boost.  For information on compiling and linking with boost libraries, please refer to the software page.

Amber 14 now available

Date: 
Friday, September 12, 2014 - 3:45pm
Supercomputer: 

Amber 14 has been installed on Oakley and Glenn; usage is via the modules amber/14 on Oakley and amber14 on Glenn.  For information on available executables and installation details see the software page for Amber or the output of the respective module help command, e.g.: module help amber/14

Updated Intel Compiler Licenses

Date: 
Wednesday, September 10, 2014 - 8:00am
Supercomputer: 

Intel compiler licenses have been updated. This should be invisible on the HPC systems. If you are a statewide user of the license, please set the LM_LICENSE_FILE environment variable to 28519@license2.osc.edu before reporting issues.

StarCCM 9.04.011r8 and 9.04.012 available on Oakley

Date: 
Monday, August 18, 2014 - 11:15am
Supercomputer: 
  • StarCCM 9.04.011r8 and 9.01.012 (special build for LG Fuel Cell Systems Inc.) has been installed on Oakley, and is available by loading the module starccm/9.04.011r812 or starccm/9.04.011r812 respectively.

Pages

Subscribe to HPC Changelog